Skip to content

Aktie depot

Version 1.1

Tilføj en valuta.
1) Åben Fane VALUTA

2) Skriv valuta navn Celle [A10] fx CAD 

3) Ret formel [B10] =GoogleFinance("CURRENCY:CADDKK")
NYVALUTA + DKK

4) Navngiv celle [B10]
Vælge: Definer navngivne områder

Vælge Udfør

Orginal:

=HVIS(C10 = "USD";G10*D10*USD;HVIS(C10 = "EUR";(G10*D10*EUR);HVIS(C10 = "SEK";G10*D10*SEK;HVIS(C10 = "DKK";G10*D10*DKK;"Ukendt"))))

Ny med CAD
=HVIS(C10 = "USD";G10*D10*USD;HVIS(C10 = "EUR";(G10*D10*EUR);HVIS(C10 = "SEK";G10*D10*SEK;HVIS(C10 = "CAD";(G10*D10*CAD);HVIS(C10 = "DKK";G10*D10*DKK;"Ukendt"))))

Test om det virker:)
PS. husk at rette alle celler i kolonne "I"